Minor Coolant Leak

Discussion in '2012+ CRF250L Tech Talk' started by Alex, Oct 6, 2013.

  1. Alex

    Alex crf250l.org dude

    Messages:
    617
    A friend noticed a small coolant leak while at breakfast this morning. The green smear on the frame tube and the nearby bolt are the tell-tale signs. I think the most likely culprit is that hose clamp to the top right.

    [​IMG]

    [​IMG]

    My coolant reservoir is still at the right height, so it doesn't seem to be much of a problem as of yet. Will probably try to loosen then tighten that hose clamp and see if it goes away for good. Anyone else have something similar happen on their machines?
     
  2. Alex

    Alex crf250l.org dude

    Messages:
    617
    I loosened the hose clamp, made sure the hose was fully onto the tube, and re-tightened the clamp. It's a bit tighter than it was before, but I wanted to make sure not to overtighten and either crack the hose or the metal tube. After 160 miles of zipping around today, I didn't see any more leaking, so that might have taken care of the issue.
     
  3. Alex

    Alex crf250l.org dude

    Messages:
    617
    Had the 600 mile service today. They said the leak was probably from the weep hole, and the seal there needs just a little time to fully work. Happens the first few rides the engine heats up and cools down again, evidently. Sounded a little fishy to me, but there hasn't been anything leaking since, so either way it doesn't seem to be anything to worry about.